1
0

Panier

Votre panier ne contient aucun élément.

    Assistance Philips

    Que dois-je préparer avant de mettre à niveau le logiciel de mon lecteur Philips ?

    Mis à jour le 2017-08-04

    La préparation pour la mise à niveau du logiciel dépend de la méthode de mise à niveau choisie :

    Si vous mettez à niveau le logiciel du lecteur via le réseau, vérifiez ce qui suit :

    • La connexion Internet sur votre lecteur est correctement configurée
    • Il n'y a pas de disque dans le lecteur. Éjectez tout disque avant d'exécuter la mise à niveau du logiciel.

    Si vous mettez à niveau le logiciel via USB :

    • Lisez attentivement le fichier Lisez-moi disponible sur le site d'assistance produit qui propose le micrologiciel
    • Suivez les instructions du fichier Lisez-moi pour télécharger le micrologiciel sur une clé USB
    • Assurez-vous qu'aucun disque ne se trouve dans le lecteur. Éjectez tout disque avant d'exécuter la mise à niveau du logiciel.
    • Suivez les instructions du fichier Lisez-moi pour consulter les procédures de mise à niveau du micrologiciel

    Les informations contenues sur cette page s'appliquent aux modèles suivants : BDP5160/12 , BDP2930/12 , BDP2980/12 , BDP6100/12 , BDP5510/12 , BDP7700/12 , BDP3310/12 , BDP2900/12 , BDP5500/12 , BDP3382/12 , BDP3380/12 , BDP3305/12 , BDP3300/12 , BDP2600/12 , BDP3280/12 , BDP3150/12 , BDP6000/12 , BDP7600/12 , BDP2850/12 , BDP2800/12 , BDP5200/12 , BDP3200/12 , BDP5180/12 , BDP9600/12 , BDP8000/12 , BDP2700/12 , BDP5100/12 , BDP7500B2/12 , BDP7500S2/12 , BDP3100/12 , BDP9500/12 , BDP2500/12 , BDP7500BL/12 , BDP7500SL/12 , BDP9100/12 , BDP3000/12 , BDP5000/12 , BDP7300/12 , BDP7200/12 , BDP7100/12 . Cliquez ici pour afficher plus de numéros de produits Cliquez ici pour afficher moins de numéros de produits

    Contacter Philips

    Nous sommes là pour vous aider

    Vous cherchez autre chose ?

    Découvrez toutes les options d'assistance Philips

    Notre site s'affiche mieux sur la dernière version d'Microsoft Edge, Google Chrome ou Firefox.